Description
Product Features
- The sturdy aluminum alloy die-cast material safeguards the system’s internal electronics and is IP67 rated for bomb-proof, waterproof, moisture-resistant, dust-resistant, and freeze-resistant protection.
- Support both SIP standard network protocol, 36-48V program-controlled switch and optical fiber direct connection With 30W loudspeaker and LED flashing light to achieve alarm and notification broadcasting when a call comes in(optional).
- Can pre-store multiple speed dial numbers;
- Supports ringing count detection, automatically broadcasting after ringing
- Supports one-key group call broadcasting (no server cooperation required)
- LED light flashes when a call comes in to avoid mis-picking;
- Equipped with an intercom button for broadcasting intercom
- Uses stainless steel keyboard and stainless steel handset pull cord
- The stainless steel door latch is not easily blown open by the wind when installed outdoors.
Basic Parameters
| Size | 346*301*138MM |
|---|---|
| Weight | 8.5KG |
| Explosion-proof marking | Ex db ib IIC T6 Gb/Ex tbllIC T80℃ Db |
| Shell material | Aluminum alloy |
| Keyboard material | stainless steel |
| color | Red, yellow (optional) |
| Communication mode | SIP , analog, and direct fiber optic |
| Installation method | Wall-mounted |
| Power supply | 220V power supply (POE and DC are optional) |
| Protection level | IP66 |
| Operating temperature | -20℃ to +80℃ |
| Operating humidity | 10-95% |
Product Configuration
Network
- SIP V1 (RFC2543), V2 (RFC3261) protocol
- backup server
- proxy servers and peer-to-peer connection modes
- stationary IP / DHCP / PPPoE dialing
- TFTP / DHCP / PPPoE client side
- Telnet / HTTP / HTTPS services
- network time SNTP protocol
- DNS SRV (RFC3263)
- DNS client side, built-in NAT / DHCP service
- Three DTMF modes: in-band, RFC2833, SIP INFO
Audio
- Supports broadband high definition coding: L16G and G.722;
- Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
- Support VAD (silent dete ction), CNG (comfortable noise);
- Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special Features
- One-click IP announcement, long press the hands-free key for about ten seconds and release to automatically announce the IP; (or pick up the handset and input *114* )
- 3 SIP account registrations. When the first account cannot be registered, it automatically switches to the next account to ensure normal communication.
- Two emergency keys.
- Code introduction: *114* automatically announces the IP address, *115* modifies the IP address via the keyboard, *111* restarts the phone.
DIMENSIONS

Q&A
Q:Are there any customized items for explosion-proof phones?
A:Yes, we provide customized services for colors and icons.
Q:How is the product packaged?
A:The packaging material is carton and pearl cotton, carton size: 45*32*20CM.
Q:Are you a factory?
A:Yes, Safecom Technology has its own production factory.



