Description
Downlaod Brochures&Data Sheets
Product Features
- Sturdy aluminum alloy die-cast shell, protection grade IP67, with bulletproof, waterproof, moisture-proof, dustproof and frost-proof protection.
- Support SIP standard network protocol, 36-48V programmable switch and fiber optic direct connection
- Optional 30W speaker and LED flash can be used to achieve incoming call alarm and notification broadcast.
- Multiple speed dial numbers can be pre-stored and dialed with one click in case of emergency.
- Support the detection of ringing times, and automatically broadcast after ringing
- Support one-click group call broadcasting (no server cooperation required)
- Equipped with broadcast intercom button
- Use stainless steel keyboard and stainless steel earpiece cable to prevent rust and damage and reduce maintenance costs.
- Stainless steel door latches installed outdoors are not easily blown open by the wind.
Basic Parameters
| Size | 346*301*138MM |
| Weight | 8.5KG |
| Explosion-proof marking | Ex db ib IIC T6 Gb/Ex tbllIC T80℃ Db |
| Shell material | Aluminum alloy |
| Keyboard material | stainless steel |
| color | Red, yellow (optional) |
| Communication mode | SIP , analog, and direct fiber optic |
| Installation method | Wall-mounted |
| Power supply | 220V power supply (POE and DC are optional) |
| Protection level | IP66 |
| Operating temperature | -20℃ to +80℃ |
Product Configuration
Network
- Support SIP V1 (RFC2543), V2 (RFC3261) protocols
- Backup servers, proxy servers, and point-to-point connection models
- Fixed IP/DHCP/PPPoE dial-up
- TFTP/DHCP/PPPoE client side
- Telnet/HTTP/HTTPS services
- Network Time SNTP Protocol
- DNS SRV (RFC3263)
- DNS client side with built-in NAT/DHCP services
Audio
- Support broadband high definition coding: L16G and G.722;
- Support G.711a/u, G.726, G.729a/b, G.723, iLBC and other compression codes;
- Support VAD (mute detection), CNG (comfort noise);
- Support AJB (automatic jitter buffer); AEC (acoustic echo cancelation); AGC (automatic gain control)
Special Features
- One-click IP broadcast, press and hold the hands-free key for about ten seconds to release the automatic broadcast Internet Protocol Address; (or pick up the handset and enter * 114)
- Multiple SIP accounts, when the first account cannot be registered, it will automatically switch to the next account to ensure normal communication.
- Set two emergency dial buttons.
- Code introduction: * 114 * Automatically publish the Internet Protocol Address, * 115 * Modify the Internet Protocol Address through the keyboard, * 111 * Restart the phone.
DIMENSIONS
Product Dimensions Diagram


Frequently Asked Questions
Q:Is this product certified for explosion protection?
A:Yes.the product has passed the IP67 explosion-proof test.
Q: Do you offer technical support?
A: Yes, we provide full technical support via email, phone, or live chat for both pre-sales consultation and after-sales service.





