Description
Download Brochures&Data Sheetses
Product Features
- Adopt die-cast aluminum shell for high mechanical strength and impact resistance.
- Hotline setting, can be quickly dialed in case of emergency
- Powerful spring door seal, outdoor weatherproof grade IP67.
- Optional beacons and speakers for incoming call alerts and broadcast messages
- Mitigated protection in accordance with ITU-T Recommendation K.21.
- Support OEM, ODM and customized orders.
- Provide analog, SIP VoIP and 4G 3G, with a variety of signal modes.
Basic Parameters
| Size | 346*301*138MM |
| Weight | 8.5KG |
| Explosion-proof marking | Ex db ib IIC T6 Gb/Ex tbllIC T80℃ Db |
| Shell material | Aluminum alloy |
| Keyboard material | stainless steel |
| color | Red, yellow (optional) |
| Communication mode | SIP protocol, analog, and direct fiber optic |
| Power supply | 220V power supply (POE and DC are optional) |
| Protection level | IP66 |
| Operating temperature | -20℃ to +80℃ |
| Operating humidity | 10-95% |
Product Configuration
Network
- Support SIP V1 (RFC2543), V2 (RFC3261) protocols
- Support for backup servers, proxy servers, and point-to-point connection modes
- Fixed IP/DHCP/PPPoE dial-up
- Telnet/HTTP/HTTPS services
- Support Network Time Protocol
- Support DNS SRV (RFC3263)
- Support DNS client side, built-in NAT/DHCP service
- Support STUN intranet penetration
- Supports three DTMF modes: in-band, RFC2833, SIP INFO
Audio
- Supports broadband high definition coding: L16G and G.722;
- Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
- Support VAD (silent dete ction), CNG (comfortable noise)
Special Features
- One-click broadcast Internet Protocol Address: Release after pressing and holding the hands-free button for 10 seconds, or pick up the mobile phone and enter * 114 * Automatically broadcast Internet Protocol Address.
- When the initial registration of the device fails, the system automatically attempts the next available SIP account to stay connected. There are up to five chances.
- Code description: * 114 * Automatically broadcast the Internet Protocol Address; * 115 * Modify the Internet Protocol Address through the keyboard; * 111 * Restart the phone.
DIMENSIONS
Product Dimensions Diagram

Frequently Asked Questions
Q:What is the warranty policy for this product?
A:If there is no man-made damage, we can provide a two-year warranty. Please contact us for specific conditions.
Q: Do you offer technical support?
A: Yes, we provide full technical support via email, phone, or live chat for both pre-sales consultation and after-sales service.





