Solar powered emergency phone tower

Brief Introduction

The solar powered emergency phone tower is a one-button calling telephone with a solar panel. It is suitable for various outdoor scenes, especially remote roads, railways, forests, suburbs, etc.

Description

Product Features

  1. With IP66 protection level, the VOIP outdoor emergency phone uses a new material shell.
  2. Cold-rolled steel key panel, waterproof and moisture-proof, high and low temperature resistant, and anti-destruction.
  3. Multiple groups of numbers can be set, and emergency calls, such as 911, can be dialed with one key.
  4. The shell is equipped with a grounding device, which is completely electrically isolated from the internal circuit and provides a certain electromagnetic shielding.
  5. It comes with a solar panel, self-powered, reduces maintenance difficulty, and is suitable for installation in remote areas.
  6. It can be connected to a 24-60V programmable telephone switch, and also supports network switches or fiber optic ring networks.

Product Configuration

Network
  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client side, built-in NAT / DHCP service
  • Support STUN intranet penetration
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
  • Support for bridge and router modes
Special Features
  • One-click IP reporting
    Long press the hands-free button for 10 seconds to automatically announce the device’s IP address.
  • Registration status indicator
    After the SIP account is set up and successfully registered, the device’s indicator light will turn on, indicating that the phone is in a normal state and can be used.
  • Multiple sets of backup SIP accounts
    This device provides 3 SIP account registrations. When the current account cannot be registered, it automatically switches to the next account to ensure normal communication.
  • Automatic answering and multiple speed dial
    This device can be set to automatically answer and has hotline and speed dial functions, making it easy to operate.