Description
Product Features
- Made of composite new materials, with a sturdy shape to resist impact damage
- IP67 protection degree, waterproof, moisture-proof, dust-proof, and freeze-resistant;
- Supports the SIP standard network protocol.
- Handset full-duplex call, incoming call ringing call connection time: ≤ 3S (no blocking).
- Can pre-store multiple speed dial numbers;
- This system automatically reports the number of rings after a call, and it also has a feature that detects busy signals and hangs up automatically if one is detected.
- LED light flashes when a call comes in to avoid mis-picking(optional)
- Equipped with an intercom button for broadcasting intercom
- Various shapes and colors are available for customized.
- The alarm lamp and the phone are integrated, not like the traditional Installation mode , making the installation more convenient and simple.
- Magnetic reed hook-switch allows for quick opening and closing.
Basic Parameters
| Size | 356*273*125MM |
|---|---|
| Weight | 8KG |
| Audio output | 30W |
| Shell material | Composite new material |
| Keyboard material | silicone |
| color | Red, yellow (optional) |
| Communication mode | SIP protocol, analog, and direct fiber optic |
| Installation method | Wall-mounted |
| Power supply | 220V power supply (POE and DC are optional) |
| Protection level | IP67 |
| Operating temperature | -20℃ to +50℃ |
| Operating humidity | 10-95% |
Product Configuration
Network
- SIP V1 (RFC2543), V2 (RFC3261) protocol
- Support backup server
- Supports proxy servers and peer-to-peer connection modes
- Support stationary IP / DHCP / PPPoE dialing
- TFTP / DHCP / PPPoE client side
- Telnet / HTTP / HTTPS services
- Network time SNTP protocol
- DNS SRV (RFC3263)
- DNS client side, built-in NAT / DHCP service
- STUN intranet penetration
- Supports three DTMF modes: in-band, RFC2833, SIP INFO
- Support for bridge and router modes
Audio
- This device supports L16G and G.722 broadband HD encoding;
- Supports G.711a/u, G.726, G.729a/b, G.723, iLBC and other audio compression encoding formats;
- It also has voice activity detection (VAD), comfort noise generation (CNG), automatic jitter buffer (AJB), echo cancellation (AEC) and automatic gain control (AGC) and other functions.
Special Features
- One-click IP reporting, long press the hands-free button for about ten seconds and release to automatically report IP; (or lift the handset and input **9*114* to automatically report IP)
- This device provides 5 SIP account registrations. If one account cannot be registered currently, it will automatically switch to the next account to ensure normal communication.
- Equipped with two emergency buttons.
Dimension Diagram





