Weatherproof emergency phone

Brief Introduction

The SC-WR03 weatherproof emergency phone is ideal for applications in noisy environments such as steel factories, tunnels, power plants, oil fields, docks, residential areas, schools, large  production workshops etc.The SC-WR03 are fully compliant with the CE, RoHS, ISO9001: 2008, TUV.

Description

Product Features

  1. The weatherproof emergency phone is made of composite new materials, with a sturdy shape to resist impact damage
  2. IP66 protection degree, waterproof, moisture-proof, dust-proof, and freeze-resistant;
  3. SIP protocal,analog signals or fiber optic are optional.
  4. Can pre-store multiple speed dial numbers;
  5. Detects ringing and automatically turns on, with a built-in small loudspeaker that can call out.
  6. Busy tone detection and automatic hang-up function.
  7. There are status light indicates incoming calls and the operating status of the telephone.
  8. Optional power supply includes POE power supply or 12V, 24V, 220V power supply.
  9. Supporting SIP standard network protocol VOIP mode.

Basic Parameters

Size260*254*140MM
Weight6KG
Shell materialComposite new material
Keyboard materialsilicone
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC are optional)
Protection levelIP65
Operating temperature-20℃ to +50℃
Operating humidity10-95%

Product Configuration

Network
  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client side, built-in NAT / DHCP service
  • Support STUN intranet penetration
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
  • Support for bridge and router modes
  • Support web account login
Audio
  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent detection), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special Features
  • One-click IP reporting, long press the hands-free button for about ten seconds and release to automatically report IP; (or lift the handset and input **9*114* to automatically report IP)
  • This device provides 5 SIP account registrations. If one account cannot be registered currently, it will automatically switch to the next account to ensure normal communication.
  • Equipped with two emergency buttons.

Dimension Diagram

Q:Can this product be customized?

A:Yes, please contact us for specific requirements

Q:What is the average lifespan of your telephones?

A: Our phones are designed for durability and long-term use, The life of the buttons and fork springs of our products is more than 500,000 times.