Amplifying weatherproof telephone

Brief Introduction

The Outdoor Weatherproof Telephones feature key strengths like IP66 and IP67 weatherproof certifications. They are ideal for applications in tunnels, railways, highways, oil and gas facilities, plants, factories, mining sites, and poolside areas. Available in both analog and VoIP versions, the model offers crystal-clear audio quality and supports external flash beacons. Options include a spring-loaded door closure, and settings can be programmed and modified locally or remotely.

Description

Product Features

  1. Made of a new composite material, it’s durable and impact-resistant.
  2. IP67-rated for waterproof, moisture-proof, dustproof, and freeze-proof.
  3. Supports the SIP standard network protocol.
  4. The phone features full-duplex communication, with a ring-to-connect time of ≤3 seconds (unblocked).
  5. Multiple speed dial numbers can be pre-stored to ensure message delivery in emergencies.
  6. The number of rings automatically announces upon incoming calls, and a busy tone detection function automatically disconnects upon detection, preventing long-term busy lines and improving efficiency.
  7. The alarm light can be set to flash when a call is received to prevent missed calls.
  8. An intercom button can be used to broadcast intercom messages.
  9. Available in a variety of shapes and colors.
  10. The alarm light is integrated with the phone, breaking away from traditional installation methods for easier and more convenient installation.
  11. The magnetic hook lock opens and closes quickly and resists wind damage outdoors.

Basic Parameters

Size356*273*125MM
Weight8KG
Audio output30W
Shell materialComposite new material
Keyboard materialsilicone
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC are optional)
Protection levelIP67
Operating temperature-20℃ to +50℃
Operating humidity10-95%

Product Configuration

Network
  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • DNS SRV (RFC3263)
  • DNS client side, built-in NAT / DHCP service
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
  • Support for bridge and router modes
Audio
  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent detection), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special Features
  • One-click IP reporting, long press the hands-free button for about ten seconds and release to automatically report IP; (or lift the handset and input **9*114* to automatically report IP)
  • This device provides 5 SIP account registrations. If one account cannot be registered currently, it will automatically switch to the next account to ensure normal communication.
  • Equipped with two emergency buttons.

Dimension Diagram

Q:Does this phone have a separate speaker? A:Yes, this product comes with a 30W waterproof speaker and a warning light. Q:Do you attend industry trade shows or expos? A: Yes, we regularly participate in telecom and electronics exhibitions. Follow our News page or social media for updates.