Description
Product Features
- Rugged composite new material body with vandal- and tamper-resistant hardware.
- IP67waterproof and dustproof.
- Supports hotline settings and emergency calls for better response to emergencies.
- Magnetic reed hook switch.
- Lightning protection compliant with ITU-T K.21.
- Dual-engineered handset with a hearing aid-compatible receiver and noise-canceling microphone for clear, interference-free calls.
- The handset is equipped with an industrial-grade, heavy-duty coiled cord that is rust- and break-resistant.
- Silicone keypad for waterproof and dustproof operation.
- Door: Automatically positioned and self-closing for ease of use.

Basic Parameters
| Size | 356*273*125MM |
| Weight | 8KG |
| Audio output | 30W(OPTIONAL) |
| Shell material | Composite new material |
| Keyboard material | silicone |
| color | Red, yellow (optional) |
| Communication mode | SIP protocol, analog, and direct fiber optic |
| Installation method | Wall-mounted |
| Power supply | 220V power supply (POE / DC) |
| Protection level | IP66 |
Product Configuration
Network
- The phone supports SIP V1 (RFC2543) and V2 (RFC3261) protocols.
- Multiple server modes: proxy server/backup server
- Supports fixed IP/DHCP/PPPoE dial-up.
- DNS (SRV RFC3263)/TFTP/DHCP/PPPoE client.
- Telnet/HTTP/HTTPS services.
- STUN intranet traversal.
- Supports three DTMF modes: in-band, RFC2833, and SIP INFO.
Audio
- The device is compatible with L16G and G.722 wideband HD codecs and supports audio compression formats like G.711a/u, G.726, G.729a/b, G.723, and iLBC. Additionally, it includes features such as voice activity detection (VAD), comfort noise generation (CNG), automatic jitter buffering (AJB), acoustic echo cancellation (AEC), and automatic gain control (AGC).
Special Features
- One-touch IP reporting: Hold down the hands-free button for ten seconds and release to automatically transmit your IP address. Alternatively, lift the handset and dial **9*114* for automated IP reporting.
- This device offers five SIP accounts, with the system automatically switching them according to connection status to guarantee uninterrupted calls.
- It includes two emergency buttons for instant dialing to a predefined number.
Dimension Diagram

Q:Can this IP phone query the IP address?
A:Yes,you can broadcast the IP address by pressing a specific button.
Q:which is better? ip66 or ip67?
A:This depends on the location where you use the device. Generally, IP66 protection can meet most waterproof, dustproof and moisture-proof requirements.




