Explosionproof telephone without door

Brief Introduction

The SC-EP01A industrial explosion-proof/waterproof telephone is ideal for applications in hazardous area ,such as petroleum, chemical industry,underground pipe corridors, metal mines,subway and highway tunnels, various power plants, ship docks, oil fields,steel factories,outdoor jungles,large production workshops.SC-EP01A are fully compliant with the CE, FCC.

Description


Downlaod Brochures&Data Sheets

Product Features

  1. The material is robust aluminum alloy die-cast, protecting the system’s internal electronics,as well as IP66 degree ex proof,waterproof, moisture-resistant, dust-resistant, and freeze-resistant.
  2. Support SIP standard network protocol, 36-48V program-controlled switch and optical fiber direct connection
  3. This system includes a 30W PA system and LED strobe light, providing both audible and visual alerts for incoming calls(OPTIONAL)
  4. Can pre-store multiple speed dial numbers.
  5. Supports ringing count detection, automatically broadcasting after ringing
  6. Supports one-key group call broadcasting (no server cooperation required)and flash key.
  7. Equipped with an intercom button for broadcasting intercom
  8. Uses stainless steel keyboard and stainless steel handset pull cord,preventing violent disassembly.

Basic Parameters

Size346*256*91MM
Weight5.2KG
Explosion-proof markingEx db ib IIC T6 Gb/Ex tbllIC T80℃ Db
Shell materialAluminum alloy
Keyboard material(Optional)stainless steel
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE&DC optional)36-48V program-controlled switch
Protection levelIP66
Operating temperature-20℃ to +80℃
Operating humidity10-95%

 

 

Product Configuration

Network

  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client side, built-in NAT / DHCP service
  • Support STUN intranet penetration
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
  • Support for bridge and router modes
  • Support web account login
Audio

  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent dete ction), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special Features

  • One-click IP announcement, long press the hands-free key for about ten seconds and release to automatically announce the IP; (or pick up the handset and input *114* to automatically announce the IP)
  • This device provides 3 SIP account registrations. When the first account cannot be registered, it automatically switches to the next account to ensure normal communication.
  • Configurable with two emergency keys
  • Code introduction: *114* automatically announces the IP address, *115* modifies the IP address via the keyboard, *111* restarts the telephone.
  • When a call comes in, the alarm light flashes. If no one answers the call at the specified time, the machine will automatically answer the call and the host’s voice will be amplified through the local broadcast.

 

DIMENSIONS

Safecom EP01A

Frequently Asked Questions

Q:Is this product certified for explosion protection?

A:Yes.the product has passed the IP67 explosion-proof test.

Q: Do you offer technical support?

A: Yes, we provide full technical support via email, phone, or live chat for both pre-sales consultation and after-sales service.

SC-EP01 Industrial Explosion Proof Telephone Set © 2023 | Compliant with CE, RoHS, ISO9001:2008, TUV