IP sound and light explosion proof telephone

Brief Introduction
SC-EP01LS IP sound and light explosion proof telephone is designed for hazardous areas, such as petrochemical, mines, tunnels, power plants, factory workshops and other places. The phone must be wall-mounted or pole-mounted, and complies with CE& FCC

Description


Download Brochure&Datasheet

Product Features

  1. The solid aluminum alloy die-cast shell effectively protects the internal electronic components and reaches IP67 protection grade, with explosion-proof, waterproof, moisture-proof, dust-proof and anti-freeze functions.
  2. Supports SIP standard network protocol
  3. Optional 30W speaker and LED flash light to realize alarm and notification broadcast when incoming call;
  4. Can pre-store multiple speed dial numbers;
  5. Supports ringing count detection, automatically broadcasting after ringing
  6. Supports one-key group call broadcasting (no server cooperation required)
  7. LED light flashes when a call comes in to avoid mis-picking;
  8. Equipped with an intercom button for broadcasting intercom
  9. Uses stainless steel keyboard and stainless steel handset pull cord
  10. The stainless steel door latch is not easily blown open by the wind when installed outdoors.

 

Basic Parameters

ParameterValue
Size346*301*138MM
Weight8.5KG
Explosion-proof markingEx db ib IIC T6 Gb/Ex tbllIC T80℃ Db
Shell materialAluminum alloy
Keyboard materialstainless steel
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC are optional)
Protection levelIP66
Operating temperature-20℃ to +80℃
Operating humidity10-95%

 

Product Configuration

Network

  • Compatible with SIP V1 (RFC2543) and V2 (RFC3261) protocols
  • Provide backup server support
  • Support proxy server and point-to-point connection
  • Support static IP, DHCP and PPPoE dial-up
  • Support TFTP, DHCP and PPPoE client
  • Support Telnet, HTTP and HTTPS services
  • Support DNS SRV (RFC3263)
  • Support DNS client, built-in NAT and DHCP services
  • Support STUN intranet penetration
  • Support three DTMF modes: in-band, RFC2833 and SIP INFO
  • Support bridging and routing functions

Special Features

This device offers convenient features for broadcasting your IP address and managing SIP accounts. Simply press the hands-free button to broadcast your IP address, or dial *114* using the handset. It supports up to three SIP accounts, automatically switching to the next available account if the first one fails to register. For added safety, two emergency buttons are included. The following codes provide additional functionality: *114* (auto-broadcast IP), *115* (keypad IP modification), and *111* (phone restart).

DIMENSIONS


Q:Can the product be customized?

A:Yes, the flame proof telephone can be customized in color and logo.