Explosion Proof Telephone Set SC-EP01

Brief Introduction

The SC-EP01LS industrial explosion-proof telephone set is ideal for applications in hazardous area ,such as petroleum, chemical industry,underground pipe corridors, metal mines,subway and highway tunnels, various power plants, ship docks, oil fields,steel factories,outdoor jungles,large production workshops.SC-EP01LS are fully compliant with the CE&FCC

Description


Download Brochure&Datasheet

Product Features

Material & Protection

The material is robust aluminum alloy die-cast, protecting the system’s internal electronics,as well as IP67 degree ex proof,waterproof, moisture-resistant, dust-resistant, and freeze-resistant.

Network Protocol

Support SIP standard network protocol, 36-48V program-controlled switch and optical fiber direct connection

Alarm System

This system includes a 30W PA system and LED strobe light, providing both audible and visual alerts for incoming calls.

Speed Dial

Can pre-store multiple speed dial numbers;

Auto Broadcasting

Supports ringing count detection, automatically broadcasting after ringing

Group Call

Supports one-key group call broadcasting (no server cooperation required)

LED Indicator

LED light flashes when a call comes in to avoid mis-picking;

Intercom Function

Equipped with an intercom button for broadcasting intercom

Durable Construction

Uses stainless steel keyboard and stainless steel handset pull cord,preventing violent disassembly

Sturdy Door Latch

The stainless steel door latch is not easily blown open by the wind when installed outdoors.

Basic Parameters

ParameterSpecification
Size346*301*138MM
Weight8.5KG
Explosion-proof markingEx db ib IIC T6 Gb/Ex tbllIC T80℃ Db
Shell materialAluminum alloy
Keyboard materialstainless steel
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC are optional)
Protection levelIP66
Operating temperature-20℃ to +80℃
Operating humidity10-95%

 

Product Configuration

Network

  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client side, built-in NAT / DHCP service
  • Support STUN intranet penetration
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
  • Support for bridge and router modes
  • Support web account login

Audio

  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent dete ction), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)

Special Features

  • One-click IP announcement, long press the hands-free key for about ten seconds and release to automatically announce the IP; (or pick up the handset and input *114* to automatically announce the IP)
  • This device provides 3 SIP account registrations. When the first account cannot be registered, it automatically switches to the next account to ensure normal communication.
  • Configurable with two emergency keys
  • Code introduction: *114* automatically announces the IP address, *115* modifies the IP address via the keyboard, *111* restarts the phone.
  • When a call comes in, the alarm light flashes. If no one answers the call at the specified time, the machine will automatically answer the call and the host’s voice will be amplified through the local broadcast.

*114* automatically announces the IP address
*115* modifies the IP address via the keyboard
*111* restarts the phone

DIMENSIONS

Product Dimensions Diagram

Frequently Asked Questions

Q:Are there any customized items for explosion-proof phones?

A:Yes, we provide customized services for colors and icons.

Q: Do you offer technical support?

A: Yes, we provide full technical support via email, phone, or live chat for both pre-sales consultation and after-sales service.

SC-EP01 Industrial Explosion Proof Telephone Set © 2023 | Compliant with CE, RoHS, ISO9001:2008, TUV