IP66 waterproof speaker

Introduction
Built for hazardous environments, the SC-SK01 IP66 explosion-proof and waterproof speaker is perfect for fire alarm broadcasts in areas with flammable materials.  This speaker ensures clear and loud sound transmission across large distances, making it suitable for use in places like steel plants, tunnels, power stations, oil fields, schools, and busy factory floors.

Category:

Description

Main parameters

ParameterValue
Product modelPT-YS1-EX
Protection levelIP66
CommunicationProtocol SIP
Explosion-proof markEx db IIC T6 Gb
Working voltageDC12-24V
Power25W
Resistance8 ohms
Dimensionsφ310×H380
ColorRed,gray
Humidity range<95%
Audio voltage70V- 120V
Sound120db
Ambient temperature±40℃
Atmospheric pressure80~110KPa
Frequency response100HZ—10KHZ

Product features

  1. Built-in SIP motherboard, supports SIP standard network protocol;
  2. IP66 protection level, waterproof, moisture-proof, corrosion-resistant, and anti-freezing;
  3. Automatically broadcast the local IP address when powered on.
  4. Automatically turn on the machine when the ringing is detected.
  5. Support DC12V-24V power supply.
  6. Special mounting bracket, easy to install.

Technical Parameters

Network features

  • Support SIP V1 (RFC2543), V2 (RFC3261) protocols
  • Support backup server
  • Support proxy server and point-to-point connection mode
  • Support static IP/DHCP/PPPoE dial-up
  • Support TFTP/DHCP/PPPoE client
  • Support Telnet/HTTP/HTTPS service
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client, built-in NAT/DHCP service
  • Support STUN intranet penetration
  • Support three DTMF modes: in-band, RFC2833, SIP INFO
  • Support bridge and router mode
  • Web account logout

Audio features

  • Support broadband HD encoding: L16G and G.722;
  • Support G.711a/u, G.726, G.729a/b, G.723, iLBC and other compression encodings;
  • Support VAD (silence detection), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)

Working environment

  • Temperature: -20 ℃ -70 ℃
  • Humidity: 10-95%

Dimensions

Q&A

Q: What power options does this product offer?
A: We offer 25W and 50W.