Description
Downlaod Brochures&Data Sheets
Product Features
- Made of composite new materials, with a sturdy shape to resist impact damage
- IP67 protection degree, waterproof, moisture-proof, dust-proof, and freeze-resistant;
- Supports the SIP standard network protocol.
- Can choose to install a 30W loudspeaker and LED flashing light to achieve alarm and notification broadcasting when a call comes in;
- Can pre-store multiple speed dial numbers;
- Supports ringing count detection, automatically broadcasting after ringingDetect busy tone and automatically hang up the call.
- LED light flashes when a call comes in to avoid mis-picking;
- Equipped with an intercom button for broadcasting intercom
- Various shapes and colors are available for customized.
- The alarm light and phone are combined into a single unit, making installation easier than traditional methods.
- Magnetic reed hook-switch allows for quick opening and closing.
- The outgoing calls can be transferred to external lines such as 911 through the monitoring center.
Basic Parameters
| Size | 356*273*125MM |
|---|---|
| Weight | 8KG |
| Audio output | 30W |
| Shell material | Composite new material |
| Keyboard | silicone |
| color | Red, yellow (optional) |
| Communication mode | SIP protocol, analog, and direct fiber optic |
| Installation method | Wall-mounted |
| Power supply | 220V power supply (POE and DC optional) |
| Protection level | IP67 |
| Operating temperature | -20℃ to +50℃ |
| Operating humidity | 10-95% |
Product Configuration
Network
- Support SIP V1 (RFC2543), V2 (RFC3261) protocol
- Backup server
- Supports proxy servers and peer-to-peer connection modes
- Support stationary IP / DHCP / PPPoE dialing
- Support TFTP / DHCP / PPPoE client side
- Support Telnet / HTTP / HTTPS services
- Support network time SNTP protocol
- DNS SRV (RFC3263)
- DNS client side, built-in NAT / DHCP service
- Support STUN intranet penetration
- Supports three DTMF modes: in-band, RFC2833, SIP INFO
- Support for bridge and router modes
- Support web account login
Special Features
- One-click IP reporting, long press the hands-free button for about ten seconds and release to automatically report IP; (or lift the handset and input **9*114*)
- This device provides 5 SIP account registrations. If one account cannot be registered currently, it will automatically switch to the next account to ensure normal communication.
- Equipped with two emergency buttons,supporting one-touch calling.
Dimension Diagram

Q:Are there any customized items for the IP67 waterproof telephone?
A:Yes, we provide customized services for colors and icons.
Q:Do you offer international shipping?
A: Yes, we ship globally via reliable logistics partners like FedEx,DHL, and sea freight options for bulk shipments.




