Description
Product Features
- The ex proof telephone is built tough with a durable aluminum alloy die-casting process.IP67 rating protects it from explosions, water, moisture, dust, and freezing temperatures, keeping the internal electronics safe and reliable.
- This explosion proof telephone works with standard SIP/VoIP networks, 36-48V PBX systems, and direct fiber optic connections.
- Option a 30W loudspeaker and LED flashing light to achieve alarm and notification broadcasting when a call comes in;
- Can pre-store multiple speed dial numbers;
- Supports ringing count detection, automatically broadcasting after ringing
- Supports one-key group call broadcasting (no server cooperation required)
- LED light flashes when a call comes in to avoid mis-picking;
- Equipped with an intercom button for broadcasting intercom
- Uses stainless steel keyboard and stainless steel handset pull cord
- The stainless steel door lock has good wind resistance, and the telephone is not easily blown open by the wind when installed outdoors.
Basic Parameters
| Size | 346*301*138MM |
|---|---|
| Weight | 8.5KG |
| Explosion-proof marking | Ex db ib IIC T6 Gb/Ex tbllIC T80℃ Db |
| Shell material | Aluminum alloy |
| Keyboard material | stainless steel |
| color | Red, yellow (optional) |
| Communication mode | SIP protocol, analog, and direct fiber optic |
| Power supply | 220V power supply (POE and DC are optional) |
| Protection level | IP66 |
| Operating temperature | -20℃ to +80℃ |
| Operating humidity | 10-95% |
Product Configuration
Network
- Support SIP V1 (RFC2543), V2 (RFC3261) protocol
- Support backup server
- Supports proxy servers and peer-to-peer connection modes
- Stationary IP / DHCP / PPPoE dialing
- TFTP / DHCP / PPPoE client side
- Telnet / HTTP / HTTPS services
- Support network time SNTP protocol
- Support DNS SRV (RFC3263)
- Support DNS client side, built-in NAT / DHCP service
- Support STUN intranet penetration
- Supports three DTMF modes: in-band, RFC2833, SIP INFO
- Support for bridge and router modes
Audio
- Supports broadband high definition coding: L16G and G.722;
- Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
- Support VAD (silent detection), CNG (comfortable noise);
- Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special Features
- One-touch broadcast of IP address: Press and hold the hands-free button for 10 seconds and then release it, or pick up the handset and enter *114* to automatically broadcast the IP address.
- When the initial registration of the device fails, the system will automatically try the next available SIP account to maintain the connection. There are up to five chances.
- Code description: *114* Automatically broadcast the IP address; *115* Modify the IP address through the keyboard; *111* Restart the phone.
DIMENSIONS

Q:Are there any customized items for explosion-proof phones?
A:Yes, we provide customized services for colors and icons.
Q:Do your industrial explosion proof telephone support VoIP or analog connections?
A:Yes,the device supports both VoIP (SIP) and analog systems to meet various infrastructure requirements.




