emergency call box

Brief Introduction

The emergency call box is ideal for applications in outdoor environment,such as steel factories, tunnels, power plants, oil fields, docks, residential areas, schools,ect.The devices are fully compliant with the CE, RoHS, ISO9001: 2008, TUV.

Description


Download Brochures & Data Sheets

Product Features

  1. The Weatherproof hands-free telephone uses aluminum alloy, which are sturdy in appearanc and resistant to violent damage.
  2. Support SIP, analog signal, halo network and other modes.
  3. 220V or other power supplies can be selected.
  4. Multiple sets of shortcut dialing numbers can be saved, and you can call out by pressing the dial button.
  5. The shell can be customized in color, labeling, etc.
  6. The shell is equipped with a grounding device, which is completely isolated from the internal circuit to achieve a certain degree of electromagnetic shielding, further enhancing safety.
  7. Incoming calls can be automatically answered, and live sounds can be listened to in real time;
  8. After the caller hangs up, the device automatically disconnects and releases the line.
  9. Can be connected to 24-60V programmable telephone switch, support network switch or fiber

Basic Parameters

Size346*256*91MM
Weight5KG
Audio output30W(Built-in 3W)
Shell materialaluminum alloy
Keyboard materialstainless steel
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC optional)
Protection levelIP66

 

 

Product Configuration

Network
  • Support SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Support backup server
  • Supports proxy servers and peer-to-peer connection modes
  • Support stationary IP / DHCP / PPPoE dialing
  • Support TFTP / DHCP / PPPoE client side
  • Support Telnet / HTTP / HTTPS services
  • Support network time SNTP protocol
  • Support DNS SRV (RFC3263)
  • Support DNS client side, built-in NAT / DHCP service
  • Support STUN intranet penetration
  • Supports three DTMF modes: in-band, RFC2833, SIP INFO
Audio
  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent detection), CNG (comfortable noise);
Special Features
  • One-click IP reporting

Long press the hands-free button for 10 seconds to automatically announce the device’s IP address.

  • Registration status indicator

After the SIP account is set up and successfully registered, the device’s indicator light will turn on, indicating that the phone is in a normal state and can be used.

  • Multiple sets of backup SIP accounts

This device provides 3 SIP account registrations. When the current account cannot be registered, it automatically switches to the next account to ensure normal communication.

  • Automatic answering and multiple speed dial

This device can be set to automatically answer and has hotline and speed dial functions, making it easy to operate.

Q:Could your company send samples?
A:Yes, please contact us for more details.
Q:I would like to know your company’s product warranty policy.
A:Our products have a long service life, and we also have a comprehensive warranty policy. Non-human damage can have a two-year warranty.