Voip outdoor intercom

Brief Introduction

The SC-WR04 weatherproof outdoor emergency phone is very suitable for application in noisy environments, such as steel plants, tunnels, docks, residential areas, schools, stations, etc. The SC-WR04 fully complies with CE, Hazardous Substances Restriction Directive, ISO9001:2008, TUV. The phone supports one-click alarm and broadcast, which can effectively ensure the safety of residents in emergencies.

Description


Downlaod Brochures&Data Sheets

Product Features

  1. The Weatherproof hands-free telephone uses aluminum alloy, which are sturdy in appearance and resistant to violent damage.
  2. Support SIP, analog signal, halo network and other modes.
  3. 220V or other power supplies can be selected.
  4. Multiple sets of shortcut dialing numbers can be saved, and you can call out by pressing the dial button.
  5. The shell can be customized in color, labeling, etc.
  6. The shell is equipped with a grounding device, which is completely isolated from the internal circuit to achieve a certain degree of electromagnetic shielding, further enhancing safety.
  7. Incoming calls can be automatically answered, and live sounds can be listened to in real time; after the caller hangs up, the device automatically disconnects and releases the line.
  8. Can be connected to 24-60V programmable telephone switch, support network switch or fiber ring network.

Basic Parameters

Size346*256*91MM
Weight5KG
Audio output30W(Built-in 3W)
Shell materialaluminum alloy
Keyboard materialstainless steel
colorRed, yellow (optional)
Communication modeSIP protocol, analog, and direct fiber optic
Installation methodWall-mounted
Power supply220V power supply (POE and DC optional)
Protection levelIP66

 

Product Configuration

Network

  • SIP V1 (RFC2543), V2 (RFC3261) protocol
  • Supports backup server
  • Proxy servers and peer-to-peer connection modes
  • Stationary IP / DHCP / PPPoE dialing
  • TFTP / DHCP / PPPoE client side
  • Telnet / HTTP / HTTPS services
  • Supports network time SNTP protocol
  • DNS SRV (RFC3263)
  • DNS client side, built-in NAT / DHCP service
  • STUN intranet penetration
  • three DTMF modes: in-band, RFC2833, SIP INFO
  • for bridge and router modes
Audio

  • Supports broadband high definition coding: L16G and G.722;
  • Support G.711a / u, G.726, G.729a / b, G.723, iLBC and other compression coding;
  • Support VAD (silent detection), CNG (comfortable noise);
  • Support AJB (automatic jitbuffer); AEC (acoustic echo cancellation); AGC (automatic gain control)
Special features

  • One-click IP reporting
    • Press the hands-free button for 10 seconds to automatically publish the device’s Internet Protocol Address.
  • Multiple backup SIP accounts
    • This device provides three SIP accounts to switch between each other to ensure normal communication.
  • Automatic response and multiple speed dials
    • The device can be set up to answer automatically, and has hotline and speed dial functions for easy operation.

Q:Could your company send samples?
A:Yes, please contact us for more details.